direkt zum Inhalt springen

direkt zum Hauptnavigationsmenü

Sie sind hier

TU Berlin

Inhalt des Dokuments

04.08.2021 - ZECM aktualisiert PHP-Version für konventionelle Webauftritte der TU Berlin

Die ZECM wird am 04. August 2021 um 16 Uhr die konventionellen Webserver mit der sehr alten PHP-Version 5.6 sicherheitsbedingt abschalten. Hierbei werden zuvor alle konventionellen Webauftritte, die bisher unter PHP 5.6 liefen, auf unsere konventionellen Webserver mit PHP-Version 7.2 verschoben.

Dies geschieht so, dass die Zuständigen für die Webauftritte nicht tätig werden müssen. Die ZECM ruft allerdings alle Webadmins auf, im Anschluss an die Umstellung die Lauffähigkeit ihrer konventionellen Webauftritte zu prüfen und ggf. Anpassungen vorzunehmen.

Hinweis: alle Auftritte in den von der ZECM zentral betriebenen TYPO3-Umgebungen unter www.tu-berlin.de bzw. www.tu.berlin sind nicht betroffen.

Ihr Webteam der ZECM (webmaster@tu-berlin.de)

ZECM updates PHP version for TU Berlin’s conventional websites

On August 4th 2021 at 4 p.m., ZECM will move the TU Berlin’s regular websites from their current server running an old installation of PHP 5.6 to a new one running 7.0.

The process does not require any activity by the websites‘ admins. ZECM asks all web admins though to thoroughly check their websites following the switch to the new server to adapt their websites if needed.

Information: This does not affect Typo3-based websites run at www.tu-berlin.de or www.tu.berlin.

30.7.2021 - Kurzfristige Unterbrechung der Internetverbindung

Wegen Wartungsarbeiten an der Firewall wird die Internetverbindung der TU Berlin am 30. Juli 2021 im Zeitraum von 20 h bis 24 h zu kurzfristigen Unterbrechungen kommen. Wir bitten um Verständnis!

Internet connection will face short downtimes on July 30th.

Due to maintenance work related to the firewall, the TU Berlin’s internet connection will face short-lived internet outages on July 30th between 8 p.m. and 12 p.m. We apologize for the inconvenience!

07.07.2021 - Warnung vor Windows-Exploit „PrintNightmare“

Die ZECM warnt vor einer aktuellen Bedrohung bei Microsoft-Betriebssystemen. Hinter dem Namen „PrintNightmare“ verbirgt sich eine Sicherheitslücke im Printer-Spooler-Service, der Netzwerkdrucker ansteuert.

Microsoft stellt unter der URL https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-34527 Sicherheitspatches für viele Betriebssysteme bereit bzw. einen Workaround für Systeme, deren Sicherheitspatch noch nicht verfügbar ist. Auch heise.de stellt eine Anleitung für den Workaround zur Verfügung unter https://www.heise.de/news/Jetzt-handeln-Angreifer-nutzen-die-Drucker-Luecke-in-Windows-bereits-aus-6127265.html.

Die ZECM empfiehlt dringend, das Problem so schnell wie möglich zu beseitigen. Die Lücke ermöglicht Angreifern, Fremdcode in Systeme einzuschleusen und auszuführen.

 

Security vulnerability "PrintNightmare" update your Windows installations!

ZECM warns of a new threat to Microsoft operating systems. „PrintNightmare“ is a current expolit that takes advantage of a vulnerability in the printer spooler service for network printers.
Microsoft is providing a security patch for many operating systems at msrc.microsoft.com/update-guide/vulnerability/CVE-2021-34527 and outlining workarounds for systems, where the patch is not released yet.
ZECM strongly encourages you to take action immediately, as the vulnerability enables malicious actors to inject malicious code into systems and to execute it.

Updates zur aktuellen Lage

Über den aktuellen Stand zu den derzeitigen Eingeschränkungen der IT-Services an der TU Berlin informiert fortan eine neue Übersichtsseite:

https://www.tu.berlin/themen/einschraenkung-it-services/

Zusatzinformationen / Extras

Direktzugang

Schnellnavigation zur Seite über Nummerneingabe

Diese Seite verwendet Matomo für anonymisierte Webanalysen. Mehr Informationen und Opt-Out-Möglichkeiten unter Datenschutz.